Re: [ecasound] failed configure

New Message Reply Date view Thread view Subject view Author view Other groups

Subject: Re: [ecasound] failed configure
From: Frank Meurer (
Date: Tue Sep 05 2000 - 16:53:53 EEST

On Tue, 5 Sep 2000, Rob Coker wrote:

> I'm running Mandrake 7.1 installed for development. I'm failing
> configuration because it does not find map.h and then says that I'm missing
> C++ headers. I thought I had C++ development headers installed - I've
> compiled C++ programs - but I'm obviously missing something. Anybody know
> what it is?
> BTW, I used the rpm binary version and it works fine.


it's my first posting to the ecasound list.
I'm not a ecasound user until now, but I build a Mandrake RPM based on the
original "default" spec by Mandrake and the spec by Kai Vehmanen.
I included my spec and a needed patch.

You have to use the patch to compile because on Linux Mandrake you can use
QT1 and QT2 simultaneously: The devel-files are separated in qt and qt2
(NOT qt version 2.x!).

Actually I can't say if my patch (and spec) can help to solve your problem
but IMHO it's worth a try. :-)

Frank Meurer

Sending unsolicited commercial email to this address may be a violation
of the Washington State Consumer Protection Act, chapter 19.86 RCW.
Das Verschicken unverlangter kommerzieller email an diese Adresse ist
verboten (LG Traunstein, 2 HK O 3755/97 vom 14.10.1997, CR 1998, 171f).

(Frank Meurer, <>, PGP ID: 0x5E756DA8)

To unsubscribe send message 'unsubscribe' in the body of the
message to <>.

New Message Reply Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b28 : Tue Sep 05 2000 - 17:18:01 EEST